こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

WD製のHDDについて。

WD製のHDDについて。

Windows7にてprotools10を使用しています。
2年ほど前Vistaからのアプデの際に、protoolsを9→10にし、HDDもWDの2TBに換装したのですが、直後から遅延が発生し始めました。
・protoolsの起動時間が倍ほどかかる
・録音(パンチインではない)コマンドから録音開始までに2秒ほどラグがある
ソフトとの相性だと騙し騙し使用してきたのですが、最近は人の録音も増えたこともあり、ストレスになって来ました…
相性以外の原因、改善方法などご存知でしたらご教示ください。

投稿日時 - 2016-02-14 04:46:36

QNo.9127697

困ってます

質問者が選んだベストアンサー

元からのHDDの型番は? スペックが分かりません。
交換したWD製のHDDの型番は? スペックが分かりません。

ドライブはCドライブなのです? 複数ドライブあるのですか?
複数ある場合「protools10」のインストール先は?

「protoolsの起動時間が倍ほどかかる」とのことですが、WD製のHDDには「IntelliPark」という省電力機能があるタイプのHDDがあります。
Cドライブであれは通常作業していれば、常時アクセスがあるので働かないのですが、Dドライブ(パーテーションではなく物理的な)などアクセスが少ないドライブがある場合その機能が働いて、Dドライブなどにアプリケーションをインストールしていた場合立ち上げ時に時間がかかることがあります。

また、あまりないとは思うのですが、旧HDDから新HDDにデータを移す際ファイルが断片化してしまいアプリケーション立ち上げ時に時間がかかっていることも考えられます。
この場合は、アンイストールして再度入れなおすかデフラグを行って断片化を解消すればうまくいく可能性があります。


「録音(パンチインではない)コマンドから録音開始までに2秒ほどラグがある」というのは、HDDとは関係のない範囲の話なのでソフトウェア単体の問題と見るべきです。
大抵の場合、RAMにプールしてからHDDへと流れるので録音開始以前のラグと言うのはHDDの問題ではないでしょう。
「protoolsを9→10」にしたみたいですし、ソフトウェアが最新の状態か一度見て下さい。最新の場合は、ソフトウェア側の仕様になる可能性が高いです。

投稿日時 - 2016-02-14 07:30:19

お礼

ご回答感謝します。以下補足です。

元のHDD=
バッファローの外付(USB接続)現在所有していないため型番不明。
交換後のHDD=下記。SATA接続。いずれもRAIDなし。

E)WD20EZRX(2TB)
Cはシステム、Dは通常用ストレージ(protools含む)、Eをprotools用のデータ用ストレージとしています。

>>「IntelliPark」という省電力機能があるタイプのHDDがあります。
Cドライブであれは通常作業していれば、常時アクセスがあるので働かないのですが、Dドライブ(パーテーションではなく物理的な)などアクセスが少ないドライブがある場合その機能が働いて、Dドライブなどにアプリケーションをインストールしていた場合立ち上げ時に時間がかかることがあります。

IntelliPark対応のHDDのようですので、それが原因しているかも知れませんね。

>>「録音(パンチインではない)コマンドから録音開始までに2秒ほどラグがある」というのは、HDDとは関係のない範囲の話なのでソフトウェア単体の問題と見るべきです。
大抵の場合、RAMにプールしてからHDDへと流れるので録音開始以前のラグと言うのはHDDの問題ではないでしょう。
「protoolsを9→10」にしたみたいですし、ソフトウェアが最新の状態か一度見て下さい。最新の場合は、ソフトウェア側の仕様になる可能性が高いです。

これはソフトを疑ってみます。

投稿日時 - 2016-02-14 13:03:13

このQ&Aは役に立ちましたか?

1人が「このQ&Aが役に立った」と投票しています

回答(5)

ANo.5

単にPIO病にかかってるだけだとおもう


色は
http://pssection9.com/archives/21402849.html


SSDも安くなったので
SSD+HDDが一番いいよ

投稿日時 - 2016-02-14 19:39:47

お礼

ありがとうございます。
SSDも検討はしていますが、今回はデータ用ストレージの問題ぽいのでそちらの換装を検討します。

投稿日時 - 2016-02-15 10:02:56

ANo.4

>Windows7にてprotools10を使用しています。
2年ほど前Vistaからのアプデの際に、protoolsを9→10にし、HDDもWDの2TBに換装したのですが、直後から遅延が発生し始めました。
使用中のパソコンは ビスタから7にアップグレードしたパソコンですか?
もしかしてメモリが少なくないですか?
ビスタもメモリ食いのOSですが それ以上に7はメモリ食いのOSです
通常アイドリング状態で2GB以上消費していると思います
グラフィックがオンボードなら当然メモリが割り当てられていますから 余計にメモリが必要です
32bit/64bitも不明ですが 最低4GB以上のメモリが必要ですね
最近のパソコン(Windows)はメモリを多く必要とする傾向になっていますね
(他のパーツは そこまで大きな変化は無いのですが)

投稿日時 - 2016-02-14 12:08:55

お礼

ありがとうございます。
Vistaから7の64bitOSで、メモリは少し歪ですが15GBですね。
グラボもあるのでメモリは問題なあいかと思っています。

投稿日時 - 2016-02-15 09:51:52

ANo.2

いやいや、相性の問題より、HDDの故障じゃないですかね。

HDDは一部の動作がおかしくなっても「代替トラック」という
方法で正常に処理を続ける機能を持っています。ただ、この
処理が割り込むと、「HDDの異常な部分への書き込みを行う」
「結果が正常じゃないとメッセージが戻る」「違う場所に
書き込みなおす」という手順を踏むので、動作が遅くなります。

たぶん質問者さんのHDDも、こういう状況なんじゃないかと。

ちなみに、こういう状態が進むと、↓のようなことが発生します。
ここまでくると、もうHDDは死亡直前です。
http://datarescue.yamafd.com/windows_detected_hdd_problem/

投稿日時 - 2016-02-14 07:26:07

ANo.1

こんにちわ。

WD製だけでは、全く情報がわかりません。

デスク/ノートパソコンの区分、及び、HDDの具体的な型番をお願いします。


参考までに、protoolsに類似にsonarを使用していますが
以下の環境で非常に快適に動作しています。

WDC WD2500HHTZ×2(10000rpm) 500G RAID0
WDC WD3000HLFS×4(10000rpm) 1.2T RAID0

p.s.5400回転のHDDですと、快適に動作しないでしょう。
p.s.USB接続であると、同様に快適に動作しないでしょう。
p.s.OSと同一のHDDではあるべきではないです。別途増設すべきです。

投稿日時 - 2016-02-14 07:25:05

お礼

ありがとうございます。
回転数非公開のHDD(Intelli Power)のようなので、そこが一番怪しいですね。
ちなみに接続はSATAですし、OSとも別ストレージです。

投稿日時 - 2016-02-15 09:59:12

あなたにオススメの質問