こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

カーステレオのAMラジオのノイズ(雑音)

スズキSX-4(H18年車)の中古車を購入しました。カーステはディーラーオプションらしきものが付属していました。しかしながらこのカーステはamラジオの雑音多く、聞くに堪えません。ようやくNHK第一がかろうじて聞こえるレベルです。前車のカーステは問題なくAMラジオも聞こえていました。カーステの故障かと思い、前車のカーステレオ(カロッツェリア)に換えてみましたが、症状は同じでした。FMは問題ないレベルで聞くことができていますので、アンテナに問題があるのではないと思います。どのような対策をとれば、前車のようにAMもある程度クリアに聞こえるようになるのでしょうか?

投稿日時 - 2008-12-18 02:09:55

QNo.4564462

困ってます

このQ&Aは役に立ちましたか?

6人が「このQ&Aが役に立った」と投票しています

回答(5)

ANo.5

その症状と言えば。原因はラジオブースターの非通電です。間違い無いです。

その車って、たしか昔ながらのハリガネアンテナじゃなくて、ルーフのアンテナ(黒くてふにゃふにゃしてて短いやつ)ですよね?
車にはAMの電波を増幅させるブースターが内蔵されておりまして、普通はソケットをカチッと差し込んだだけで、ちゃんと作動するんですが、稀にブースターへ通電しない端子設計のものがあります。

解決法は、ラジオブースターに電気を送ってあげる事。
つまり、ラジオブースターにつながってるパワーアンテナの端子(色は知らないので自分でディーラーに聞いてお調べください)が車側から出てますので、それをプチっと斬り殺しちゃってください。
そして、その切った線をアクセにつなぐ。テープを撒いて漏電防止。これで完了です。

投稿日時 - 2010-05-25 17:45:50

ANo.4

自分はスイフトの新車でしたが、似たような症状があったので
参考までに回答させていただきます。
(おそらくスイフトとSX4のアンテナは同一部品と思われるため)

症状としては、FM放送の受信は正常、AM放送の受信においては
エンジンをかけるとバリバリとノイズが乗り始めるというものです。

原因は、アンテナの取付基部に内蔵されたアンプのアースが、
車体のアースにきちんと接していなかったのが問題でした。

その要因として、
・アンテナ基部の車体取付・ナットの締め付け不良
・アンテナ基部内のアース部接触不良
がありました。

自分の場合は前者の対策では不十分で、結局アンテナベースを
分解して、アースのかしめ部分を半田付けして対策したところ、
エンジン由来のノイズはほぼ完璧に排除できました。
(つまりルーフとアンプとアンテナケーブルのアースをきちんと取る)

診断方法のひとつとしては、比較的電波の弱い放送局の放送を
受信しつつ、アンテナの取付基部を軽くゆすってみて受信音に
ガリガリとノイズが乗るようであれば、その可能性が高いです。

投稿日時 - 2009-02-21 17:21:40

ANo.3

>どのような対策をとれば、前車のようにAMもある程度クリアに聞こえるようになるのでしょうか?
アンテナリモート(青線)のギボシ端子をつなぎ忘れたときに起こる典型的な症状です。
http://bbs.kakaku.com/bbs/Main.asp?SortID=4057274

ただ、カロッツェリアのオーディオに関しては上の状況で間違いないはずですが、ディーラーオプションのオーディオの場合ギボシ端子で接続するのではなく、カプラーを直接接続するだけなのでつなぎ忘れるということはありえません。

本当にディーラーオプションだったのでしょうか...

投稿日時 - 2008-12-18 12:04:51

お礼

number0014 様
早速のご回答ありがとうございます。また、上記の掲示板大変参考になりました。ありがとうございます。ただ私の場合、カーステがディーラーオプションか否かは分かりませんが、カロッツェリアのオーディオに取り替えた際、エーモン等のオーディオハーネス(ギボシ端子で接続しておらずカプラーによる直接接続でした)が使われておりませんでしたのでそう思いました。
エンジンを切った状態ではある程度、聞こえます。やはり何かしらの影響でエンジン関係のノイズを拾っているのでしょうか? アースをしっかり取る以外、良い対策はありますでしょうか。(アーシングとか・・・)ぜひお知恵をお貸しください。

投稿日時 - 2008-12-20 11:07:40

ANo.2

FMは入るという場合は
アンテナがつながっていないと思います、

まさしくそうであろうと思いますので
アンテナをつなげてみてください。

投稿日時 - 2008-12-18 10:47:54

お礼

私も、可能性としてはアンテナとの接続不良が一番高いと思っています。しかし、前車のカーステを取り付けたとき、確実にアンテナ線はつないであります。
アンテナ線が途中で断線している場合も考えられますので、別のアンテナを購入して接続を確認するしかないでしょうか?
また、お知恵をいただけたら幸いです。

投稿日時 - 2008-12-20 10:47:58

ANo.1

アンテナから配線を見ていって不具合がないかとか、ブースターの確認とか、
アースの取り方を変えるとか等々あるかとは思いますが。
減車確認しないとわかりにくいので、購入店等で見てもらっては如何でしょう。

ちなみにうちの中古で買った軽で社外品がついてましたが、AMがひどかったので引っ張り出してみたら、
後加工のアース線が一部むき出していたため、ボディーと接触したりしなかったり状態のようでした。
むき出し部分を絶縁したら直りましたけど。(ちょい今回とは違うかもです)

投稿日時 - 2008-12-18 09:26:18

お礼

アドバイスありがとうございます。
アースの接触等について確認しています。
ありがとうございました。

投稿日時 - 2008-12-20 10:43:54

あなたにオススメの質問